5000MP - ''no EPG data found in ICE files"

Started by Paul55, January 23, 2011, 12:03:35 PM

Previous topic - Next topic


After a 5 day power outage (QLD floods) I'm now getting this message from JustEPG - no EPG data found in ICE files
My current IceBox2/IceTV (using Ice Loader)/JustEPG setup has worked faultlessly for many years up to immediately before the power outage.
I've FTP'd into the IB2 ICE directory and there is no ICE data. When I try a manual fetch via the web broswer to IB2, I get an ''argument too long'' message. The fetch log shows a lot of guff including Time sync fail.
My IceTV account doesn't show any fetches by my 5000 despite numerous attempts over the last week, but does show the correct info for my other PVRs.
Any help appreciated.



Problem solved, but cause unexplained.
The support guy at IceTV was excellent and solved the problem for me in just a few minutes on the phone. Somehow, the username/password saved in the Icebox2 became corrupted during the power outage/return. Some blank spaces appeared in both.
A reset of the Ice Guide Settings on the IB2 to the correct details solved the problem. Weird ??? ???