Author Topic: There was an error loading the XMLTV Data!  (Read 2146 times)

Offline freewuns

  • Junior Member
  • **
  • Posts: 10
    • View Profile
There was an error loading the XMLTV Data!
« on: November 25, 2014, 08:16:05 AM »
Hi Guys,

I am running DVB Web Scheduler Pro and the daily data load at 7.30pm on Sunday 23Nov was fine. Last night at 7.30pm I noticed my EPG was totally blank. When I reloaded from the data source (http://iceguide.icetv.com.au/cgi-bin/epg/iceguide.cgi?op=xmlguide&days=6) manually this is the message that was returned.....

Loading Data Please Wait...
About to load XMLTV Data from:
http://iceguide.icetv.com.au/cgi-bin/epg/iceguide.cgi?op=xmlguide&days=6


There was an error loading the XMLTV Data!

org.xml.sax.SAXParseException; systemId: http://iceguide.icetv.com.au/iceguide/iceguide.dtd; lineNumber: 1; columnNumber: 3; The markup declarations contained or pointed to by the document type declaration must be well-formed.
   at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(Unknown Source)
   at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(Unknown Source)
   at javax.xml.parsers.DocumentBuilder.parse(Unknown Source)
   at GuideStore.loadXMLdata(GuideStore.java:617)
   at GuideStore.loadXMLTV(GuideStore.java:337)
   at EpgDataRes.reloadXMLTVdata(EpgDataRes.java:1835)
   at EpgDataRes.getResponse(EpgDataRes.java:49)
   at HTTPRequest.sendResponseData(HTTPRequest.java:94)
   at RequestObject.run(RequestObject.java:145)
   at java.lang.Thread.run(Unknown Source)

I haven't changed anything on my PC and it has been running for years without issues. Programs recorded Sunday night ok but last night I missed some until I noticed the issue with no EPG. The only way to get it up and running again was to restart the service on the PC and the EPG came back minus the new days data.

Any ideas on the problem or is it not at my end?

Offline freewuns

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Re: There was an error loading the XMLTV Data!
« Reply #1 on: November 25, 2014, 08:22:58 AM »
I even removed all but one of the channels in my IceTV account for download but still get the same error!

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1225
    • View Profile
    • IceTV
Re: There was an error loading the XMLTV Data!
« Reply #2 on: November 25, 2014, 08:44:39 AM »
Hi freewuns,

Please try reloading the data in TV Scheduler Pro, you may however need to restart the computer to ensure a redirection is not being cached.
Regards,

Daniel.
CTO.

Offline freewuns

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Re: There was an error loading the XMLTV Data!
« Reply #3 on: November 25, 2014, 02:43:26 PM »
Hi Daniel,

It refused to work after power off and restart this morning which is why I posted. I am now at work and have powered up PC remotely and the manual reload worked. Havent touched a thing!

Strange that Chopper and I had similar problem that started last night and it now works without doing anything.

Thanks for the reply  :)


Share via facebook Share via twitter

xx
Hi [first_name,fallback=There],

Started by prl on Smart Recording website and General questions

1 Replies
1073 Views
Last post May 28, 2018, 09:27:28 PM
by Tiphanee
xx
Is there a problem with IceTV Server - invalid service error messages abound

Started by IanL-S on General Discussions

6 Replies
1727 Views
Last post June 29, 2017, 10:13:26 AM
by JPP
xx
no response from email support after 2 days. Is anyone there?

Started by gtpete on SKIPPA

0 Replies
1065 Views
Last post November 29, 2016, 01:07:32 PM
by gtpete
xx
Why is there two ONEs. ONE and ONE HD...

Started by marcusstringer on General Discussions

7 Replies
4958 Views
Last post April 12, 2010, 12:12:44 PM
by TrevorHolls