Author Topic: Timer not being delivred to T2 and U4  (Read 80 times)

Offline IanL-S

  • Guru
  • *****
  • Posts: 1108
    • View Profile
Timer not being delivred to T2 and U4
« on: February 26, 2021, 03:51:28 PM »
On both my U4 and T2 the timers for the following program are missing, although they are shown in My Week as being scheduled:

Who Do You Think You Are? UK 'Paul Merton' SBS HD, 7:30pm, Fri, 26 Feb 2021, 65 minutes

Seems rather odd. Will try resending the timers.

Ian

PS The timer made it successfully to both my 7100+

Update: Timers now appear on the T2 and U4 - resending the timers worked; or I had a seniors moment and did not see them earlier ...
« Last Edit: February 26, 2021, 03:55:27 PM by IanL-S »
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 565
    • View Profile
Re: Timer not being delivred to T2 and U4
« Reply #1 on: February 27, 2021, 09:26:36 AM »
I had the opposite experience this week. A timer transferred successfully to a T2, but no indication in my week that it had been scheduled. No solid red marker or even a red doughnut. I tried three different web browsers, same result.

The following day the solid red marker showed up.

This is the first time I have seen such behaviour, although it may have happened to others before. I put it down to the new IceTV systems settling in.
Topfield TF7100HDPVRt, Beyonwiz DP-P2, Beyonwiz T2, Beyonwiz U4, Hauppauge WinTV-HVR-2200, Hauppauge WinTV-MiniStick 01240, Hauppauge WinTV-dualHD (x2)

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()