Author Topic: Video flicker once PVR warms up  (Read 1094 times)

Offline denrae

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video flicker once PVR warms up
« on: January 17, 2013, 02:10:01 PM »
I have just taken delivery of a new Humax 7500T and all went well with set up until after about 15 minutes the video began to flicker (to black, not pixelated). this can be several times a minute and sometimes several times in quick succession. This is not an entirely new setup ... the Humax replaces a Topfield which did not have this problem so I don't believe it is a cable connection issue. This happened yesterday ... this morning I tried again and same problem, good for 15 minutes, then flicker is back. Faulty power supply perhaps?

Offline denrae

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Video flicker once PVR warms up
« Reply #1 on: January 17, 2013, 05:46:24 PM »
Thanks to Dave at IceTV, who suggested swapping the HDMI cable for another ... I now have a correctly functioning PVR.

Lesson learned ... HDMI cables can sometimes have intermittent faults!

Thanks again Dave!


Share via facebook Share via twitter

xx
Playing Video/Movies From PC - Required File Formats

Started by GreenMan72 on Humax

3 Replies
1731 Views
Last post June 03, 2014, 02:06:48 PM
by Doctor Whatuwant
xx
here's one for a quiet forum- video playlist

Started by swamprat96 on Humax

2 Replies
1437 Views
Last post October 28, 2013, 12:42:25 PM
by swamprat96
xx
Streaming video skipping after 30/40 minutes

Started by ActionFlash on Humax

2 Replies
1659 Views
Last post October 19, 2012, 04:47:54 PM
by Dave at IceTV
xx
ReelTime Video on Demand

Started by prl on General Discussions

4 Replies
3721 Views
Last post August 26, 2008, 02:45:28 PM
by Matt at IceTV