Author Topic: Selected recordings not being sent  (Read 502 times)

Offline alanm18

  • Newbie
  • *
  • Posts: 1
    • View Profile
Selected recordings not being sent
« on: December 31, 2016, 03:40:52 PM »
This morning I received an email from IceTV saying my Humax7510T had not been accepting IceTV selected programs for the last 5 days. (I wondered where they had all gone?)

I checked all settings on my IceTV account and also on the recorder. Everything seemed to be normal.

I changed my EPG on the Humax to Humax and set a program to record, which it did. I then reset my EPG to IceTV and set a program to record, which it DID NOT!

I did a factory reset on the Humax, then from IceTV I resent all selected programs again. The first such program should have started by now but it hasnít. All resent programs on IceTV are still shown as doughnuts.

I have a whole bunch of recordings set up starting tonight. What to do next?



« Last Edit: December 31, 2016, 03:42:48 PM by alanm18 »

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Selected recordings not being sent
« Reply #1 on: January 11, 2017, 04:24:43 PM »
Hi Alan,

Did you get the Humax connecting to IceTV again?
cheers

Dave
Customer Service

Offline Rich88

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Selected recordings not being sent
« Reply #2 on: October 24, 2017, 07:04:49 PM »
I am having exactly the same issue. Programmes scheduled on the Android tablet and phone do not make it to my new 7500T. I've tried resetting Apps and Syncing again. Only some programmes though. It seems random.

Offline oldaub

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Selected recordings not being sent
« Reply #3 on: December 12, 2017, 02:23:09 PM »
Hi all,

I too am having issues whereby the scheduled recordings as per my iPhone app are not all showing up on my PVR.

I can set them manually but this is not ideal.

Regards
oldaub


Share via facebook Share via twitter