Author Topic: Humax 7500t recorded media will not delete  (Read 2956 times)

Offline Hweebee

  • Newbie
  • *
  • Posts: 3
    • View Profile
Humax 7500t recorded media will not delete
« on: September 04, 2012, 07:05:32 PM »
Hi all, owned the humax for just under one month.

So far the unit gets barely a pass from me.

Issues so far
Blank epg or missing blocks (fixed with workaround)
Failed or incomplete recordings due to "unknown reason" what kind of error message is that?
Remote recordings set on iPad for recording show days away display yellow triangle and can't record can't figure out how to fix.
Deleting a recorded show doesn't delete the show. Humax accepts the deletion but the file is still visible and playable. No matter how many times I delete.
Random reboots as mentioned on other posts. I want my unit on standby and not always on the workaround provided by dave is not acceptable.



Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #1 on: September 04, 2012, 10:23:15 PM »
I know it's a dumb question but have you installed and verified the latest firmware released only a couple of days ago? Also have you done a complete power off using either the rear switch or unplug? Not sure about the Humax but on my TV the extent to which the EPG is populated depends on what channel the unit is tuned to at the time.

Mine is only a few months old and working pretty much flawlessly so you may have a lemon.

Doc.

Offline Hweebee

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #2 on: September 04, 2012, 11:58:41 PM »
Yes you are right to check. Yes i am running the latest 1.07 update. Returned everything to factory defaults and doid a hard power down when I did this update.

I tried leaving just the standby option on and the power down option off. Returned after a few hours and the unit had hung, frozen and unresponsive. Had to hard reset. Me thinks I got a lemon too, but all the reviews said good things about unit from people like yourself. Has anyone else had to return their unit?

Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #3 on: September 05, 2012, 08:25:01 AM »
Strange because the issues you mention would seem to be firmware related. Unless of course you have a dicky hard drive...

Doc.

Offline swamprat96

  • Guru
  • *****
  • Posts: 236
  • Humax HDR7500T
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #4 on: September 05, 2012, 08:58:18 AM »
sounds to me like a faulty unit. I've seen none of this. Return it

Offline Hweebee

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #5 on: September 08, 2012, 09:57:24 AM »
Update on my issues with humax. Sent them an email and was instructed to do the following. However I still have issues with failed partial recordings due to "unknown reason" and have issue when turning unit on from standby, unit briefly displays video before randomly rebooting

"Could you please check to see if WIFI is connected?
You might like to reconfirm your ID and password to WIFI.
To do this, please go Menu - Settings - System - Internet Setting - Configure Wi-Fi and confirm.

We also have a software update available.
You can update your software by going into TV portals and click on Software Update.

If the problem still exists, could you please try to retype in your ID/Password to IceTV EPG and confirm?
To do this, you can go Menu - Settings - EPG type - IceTV

If the problem still exists, could you please log on to an IceTV website and under My Device please delete and create it again.

If problem still~~ exists, you could do a default setting.
To do a 'Default Setting' Please go Menu-Settings-Installation-'0000' for password-'Factory Default'-'Yes'"

Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: Humax 7500t recorded media will not delete
« Reply #6 on: September 10, 2012, 11:52:33 AM »
I'm still thinking possible hard drive problem. You could take any recordings off and reformat the hard drive?
« Last Edit: September 10, 2012, 11:57:07 AM by Doctor Whatuwant »


Share via facebook Share via twitter

xx
Humax 2tune (HDR-3000T)-recording two programmes back-to-back

Started by Rich88 on Humax

0 Replies
610 Views
Last post March 26, 2019, 03:41:08 PM
by Rich88
xx
Humax 7500T IceTV Guide not appearing

Started by mark.lorschy@gmail.com on Humax

1 Replies
1015 Views
Last post April 16, 2017, 07:18:19 PM
by MD
xx
Why you can NOT get PADDING nor select a previous episode with your Humax!!!!

Started by Greg_w_h on Humax

3 Replies
1526 Views
Last post April 04, 2017, 03:00:28 PM
by Daniel Hall at IceTV
xx
Humax not registering network

Started by LEOCATHIE on General Discussions

1 Replies
1242 Views
Last post March 31, 2016, 01:17:10 PM
by Dave at IceTV