Author Topic: 9HD problems on 7500t  (Read 10020 times)

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #30 on: January 12, 2016, 10:14:55 PM »
Pausing and recording 9HD is working for me now. There must have been a software update? My current version is UHTFAA 1.08.29 (I didn't note the previous version).

Thanks for all your help with this Dave, much appreciated.

Good to hear it is working now. Your Humax must have quietly done an auto software update. The 7500 Nov-2015 version number was 1.08.28

Nothing listed on their website yet (except the Jan 2016 software update for the HMS-100T 4tune with 'Applied 9HD recordings / TSR function.').
cheers

Dave
Customer Service

Offline Fred13

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 9HD problems on 7500t
« Reply #31 on: January 20, 2016, 01:26:07 PM »
1.08.29 on the Humax website.

I updated via USB.  A quick test - recorded 9HD and played it back.  Also chase play on 9HD working.

Thanks Dave for your help.

Offline mac37

  • Senior Member
  • ****
  • Posts: 142
    • View Profile
Re: 9HD problems on 7500t
« Reply #32 on: January 26, 2016, 01:12:15 PM »
Just got round to testing mine out - 7500t - also seems that the update snuck through without my noticing. 1.08.29  update date = 22 Dec.
Recorded Animal Super parents on Sunday - plays back ok with skipping fwd and back etc etc. Brilliant picture.
Mac
Humax HDR 7500T, Beyonwiz T2 X 2
IceTV Interactive EPG - HDMI to LG LCD LED 50 &  Linden 65

Offline clayton4115

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 9HD problems on 7500t
« Reply #33 on: February 11, 2016, 08:13:07 PM »
hi i have a humax 7500T and the last few days i have noticed all my scheduled programs are not recording anymore, i checked my software update and it states software version 1.08.29 loader version a7.81 update 22 dec 2015. I live in brisbane and all off a sudden my recordings from icetv guide are not working anymore??

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #34 on: February 12, 2016, 12:19:59 PM »
You have 15 schedules set on your Humax at the moment - 9 of those are for 9HD.

Check if the HDD is full. Check what happens when you view a TV channel live and press Record.

Offline clayton4115

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 9HD problems on 7500t
« Reply #35 on: February 13, 2016, 09:23:26 AM »
thanks Dave will try that out

Offline clayton4115

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 9HD problems on 7500t
« Reply #36 on: February 13, 2016, 07:58:56 PM »
ok so i deleted some old files and freed up the HDD i noticed that the PVR freezes when I reboot it and now it will not shut off completely, also it was flashing blue when i switched it off and had to switch it off an on from the switch at the back, it looks like my pvr is faulty. I purchased this back in March 2013, is it still under warranty?


Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #37 on: February 16, 2016, 12:26:20 PM »
I purchased this back in March 2013, is it still under warranty?

The manufacturer's warranty for Humax PVRs is 2 years.

Try a factory reset.
http://support.icetv.com.au/entries/68495024

If that doesn't help then do the reset again except this time tick the "Format HDD" box to format the hard drive. This will delete all of the existing recordings but may be the solution to fixing your problem.
 

Offline clayton4115

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 9HD problems on 7500t
« Reply #38 on: February 16, 2016, 08:35:31 PM »
thanks Dave, but what i did before reading your response i opened up the box and unplugged a few of the plugs inside and i then proceeded to start it up and now it works perfectly, it is like brand new and very responsive, maybe by unplugging it inside it reset itself and all is good now.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #39 on: February 17, 2016, 01:05:32 PM »
Good to hear you resolved the issue.

Sounds like the hard drive cable was not making a good connection at one end and needed to be unplugged and reconnected to fix it.

Offline clayton4115

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 9HD problems on 7500t
« Reply #40 on: February 17, 2016, 09:05:11 PM »
yes that was probably what was wrong because i could hear weird sounds emanating from it before i opened it.


Share via facebook Share via twitter

xx
The sometimes appearing 9HD News bulletin

Started by Andrew Smith on IceTV EPG Content

0 Replies
261 Views
Last post January 15, 2019, 09:12:50 PM
by Andrew Smith
xx
9HD EPG Toowoomba missing

Started by Nodeity on IceTV EPG Content

6 Replies
1744 Views
Last post July 21, 2016, 03:48:58 PM
by Nodeity
xx
9hd North W2st Tasmania

Started by denebarry on IceTV EPG Content

6 Replies
1638 Views
Last post July 02, 2016, 04:09:21 PM
by denebarry
xx
2.30PM Thursday 9HD

Started by Tezza007 on IceTV EPG Content

3 Replies
874 Views
Last post June 08, 2016, 10:20:12 AM
by Tezza007