Author Topic: 9HD problems on 7500t  (Read 10065 times)

Offline dawsman_1

  • Newbie
  • *
  • Posts: 6
    • View Profile
9HD problems on 7500t
« on: November 29, 2015, 05:52:31 PM »
Is anyone having issues recording or pausing live TV when viewing 9HD on their 7500t? I am - I can watch it but can't record it. I've tried to manual record and when I stop I get the message "recordings less than 30sec may not be stored" (even if the recording attempt is far longer) and nothing is stored on the hard drive. I also can't pause live TV when viewing this channel, must be related to the recording issue. I can record other channels (including other HD channels) and I've tried a full factory reset including formatting HDD but to no avail.

Is the Humax 7500t unable to record MPEG4 HD broadcasts?

Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: 9HD problems on 7500t
« Reply #1 on: December 03, 2015, 08:47:00 PM »
Confirming that my 7500T will not record 9HD either.
 

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #2 on: December 04, 2015, 01:11:06 PM »
That would just be a software issue. Versions 1.08.26,  1.08.27 and  1.08.28 behave the same (though I haven't done a factory reset and rescanned the channels).

EDIT: Deleting and rescanning the channels did not help. Resetting to factory defaults did not help either.

In the meantime set your Nine network series recordings to Prefer SD.
http://support.icetv.com.au/entries/98215707-9HD-Recordings-Fail-MPEG4-HD-Channels
« Last Edit: December 04, 2015, 03:32:26 PM by Dave at IceTV »
cheers

Dave
Customer Service

Offline dawsman_1

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 9HD problems on 7500t
« Reply #3 on: December 05, 2015, 02:13:15 PM »
Thanks for confirming the issue. I've also since confirmed it on a second box. Hopefully Humax release a software update to rectify.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #4 on: December 05, 2015, 05:29:18 PM »
Thanks for confirming the issue. I've also since confirmed it on a second box. Hopefully Humax release a software update to rectify.

I communicated with Humax Australia on Friday and they asked me to reset to factory defaults which did not help. They then asked which loader version my PVR had. So it seemed like they were not aware of the issue and suspect it may only relate to the original 7500T (the one with the a7.54 loader).

So I assume the 7510T and 7500TV (with the a7.8x loader) can record 9HD okay. Can anyone with one of those confirm they can record 9HD?

Does everyone here with the 9HD recording issue have a 7500T with the a7.5x loader?

Where to find the Loader version:
http://www.humaxdigital.com/au/products/product_releases.php?gid=445&pid=6

Offline dawsman_1

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 9HD problems on 7500t
« Reply #5 on: December 05, 2015, 07:42:20 PM »
Thanks again.

I also tried a factor reset including formatting the HDD but it didn't help.

My 7500t has the a7.54 loader.

Offline dawsman_1

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 9HD problems on 7500t
« Reply #6 on: December 05, 2015, 09:06:36 PM »
PS I've also just confirmed the issue on a 7500t with the a7.81 loader

Offline Andomoose55

  • Junior Member
  • **
  • Posts: 23
    • View Profile
Re: 9HD problems on 7500t
« Reply #7 on: December 06, 2015, 03:04:29 PM »
Are they going to fix the recording with 9HD on the 7500t??

Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: 9HD problems on 7500t
« Reply #8 on: December 07, 2015, 11:52:23 AM »

I communicated with Humax Australia on Friday and they asked me to reset to factory defaults which did not help. They then asked which loader version my PVR had. So it seemed like they were not aware of the issue and suspect it may only relate to the original 7500T (the one with the a7.54 loader).



There have been people posting on Humax's Facebook page since 1st December saying the 7510T does not record 9HD.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #9 on: December 07, 2015, 04:21:56 PM »
Humax Australia have tested a few 7500T pvrs with loader a7.54 and loader a7.81 and also the 7510T but it works perfectly for them every time. The thinking is now that Melbourne's 9HD signal is somehow different to the regions having the issue.

I'm in Sydney and dawsman_1 is in Perth.

Andomoose55 and 'Doctor Whatuwant', where are you located?

Offline mac37

  • Senior Member
  • ****
  • Posts: 142
    • View Profile
Re: 9HD problems on 7500t
« Reply #10 on: December 07, 2015, 07:14:52 PM »
Sunshine Coast (regional QLD).
Humax 7500t 7.54.
I set a program to record from 9HD.
It created the folder, but did not record the program.

Mac
Mac
Humax HDR 7500T, Beyonwiz T2 X 2
IceTV Interactive EPG - HDMI to LG LCD LED 50 &  Linden 65

Offline Doctor Whatuwant

  • Full Member
  • ***
  • Posts: 45
    • View Profile
Re: 9HD problems on 7500t
« Reply #11 on: December 08, 2015, 08:52:55 AM »
Melbourne.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 9HD problems on 7500t
« Reply #12 on: December 08, 2015, 01:20:14 PM »
Confirming that my 7500T will not record 9HD either.

Melbourne.

This is weird. Humax are in Melbourne and their tests haven't found any issue recording 9HD on their PVRs. 

Can you reset your Humax and set it up and try it again (if you haven't already).
Then call Humax Support and let them know that you are in Melbourne and your 7500T will not record 9HD.
Let them know which loader version and software version your 7500T has.

I wonder if corruption on the HDD (hard drive) or a faulty HDD can be the cause. The HDD in my Humax PVR used to click loudly and then the PVR would freeze. I'd turn it on and it would freeze within 1 minute. So I hadn't used it for many months until this 9HD issue cropped up and I booted it up to test it. Strangely the HDD seems to be working fine now and the only issue is being unable to record 9HD. Does anyone else's Humax PVR that cannot record 9HD have any history or symptoms of HDD data corruption or HDD issues?

Offline Fred13

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 9HD problems on 7500t
« Reply #13 on: December 08, 2015, 04:57:35 PM »
Confirming my 7500t won't record 9HD in Adelaide.

Using REC button on the remote the onscreen display indicates it is recording.  After (e.g.) 10 minutes, when you then press the stop button to cancel the recording a message displays that recording less than 30sec won't be saved.  And there is no recording saved.

The 7500 is running loader a7.81 / AUTFAA 1.08.28.  It was updated to 1.08.28 (from 1.08.25) today via USB and after the successful update I did a factory reset, re-scanned channels, etc.  (It wasn't recording 9HD on 1.08.25 either.)

edt (for Dave) - no issues experienced with the HDD.
« Last Edit: December 08, 2015, 04:59:57 PM by Fred13 »

Offline gsmith2409

  • Junior Member
  • **
  • Posts: 23
    • View Profile
Re: 9HD problems on 7500t
« Reply #14 on: December 08, 2015, 07:39:31 PM »
Can report same where not recording 9HD in Sydney. Got HDR-7500T with a7.81. I hope they have fix soon
Humax HDR-7500T


Share via facebook Share via twitter

xx
The sometimes appearing 9HD News bulletin

Started by Andrew Smith on IceTV EPG Content

0 Replies
267 Views
Last post January 15, 2019, 09:12:50 PM
by Andrew Smith
xx
9HD EPG Toowoomba missing

Started by Nodeity on IceTV EPG Content

6 Replies
1748 Views
Last post July 21, 2016, 03:48:58 PM
by Nodeity
xx
9hd North W2st Tasmania

Started by denebarry on IceTV EPG Content

6 Replies
1645 Views
Last post July 02, 2016, 04:09:21 PM
by denebarry
xx
2.30PM Thursday 9HD

Started by Tezza007 on IceTV EPG Content

3 Replies
875 Views
Last post June 08, 2016, 10:20:12 AM
by Tezza007