Author Topic: 7500T fan not working  (Read 1382 times)

Offline kbosward

  • Junior Member
  • **
  • Posts: 15
    • View Profile
7500T fan not working
« on: February 15, 2016, 10:08:40 PM »
I happened to touch the top of my 7500T on the weekend and noticed it was quite hot. I could see the fan was not working, but the fan itself is okay because I unplugged it and applied 12V and it spun. Is the fan meant to be on all the time when the unit is powered up? If so, I'm guessing something on the main board is not turning it on. Apart from that everything seems to be working okay. Any thoughts?

Ken.

Offline kbosward

  • Junior Member
  • **
  • Posts: 15
    • View Profile
Re: 7500T fan not working
« Reply #1 on: February 16, 2016, 12:26:37 AM »
I ended up connecting the fan to the 12V supply for the hard drive. That means the fan will be running while the hard drive is running. Since the fan is there mainly to cool the hard drive that seems a logical thing to do. At least the fan is working now and should help the box to stay cooler.

Ken.


Share via facebook Share via twitter

xx
Hdr-7500t free to good home

Started by swamprat96 on Humax

1 Replies
793 Views
Last post October 21, 2018, 11:48:03 AM
by swamprat96
xx
Humax 7500T IceTV Guide not appearing

Started by mark.lorschy@gmail.com on Humax

1 Replies
867 Views
Last post April 16, 2017, 07:18:19 PM
by MD
xx
HDR-7500T overheating

Started by littlebird on Humax

6 Replies
1490 Views
Last post March 15, 2017, 03:17:48 PM
by littlebird
xx
10HD recording problems on 7500T

Started by viewer on Humax

9 Replies
2642 Views
Last post July 12, 2016, 05:44:00 PM
by mac37