Author Topic: 10HD recording problems on 7500T  (Read 3102 times)

Offline viewer

  • Newbie
  • *
  • Posts: 4
    • View Profile
10HD recording problems on 7500T
« on: July 09, 2016, 11:44:38 PM »
I live in the Geelong (Vic) area and use the local translator for my TV reception and Thursaday/Friday I noticed that I could no longer record 10HD programs either as a timer recording or as trying to record the program I was watching. This seems similar to the problems people had with 9HD earlier in the year. Does anybody know if CH10 has changed something? Has anybody else had this problem?

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: 10HD recording problems on 7500T
« Reply #1 on: July 11, 2016, 02:31:32 PM »
Nobody else has mentioned a problem recording or timeshifting TenHD on a Humax but it may only be Geelong Humax owners having the issue. More likely the Humax just needs a reboot.

Try turning the recorder off at it's rear power switch or the power point for 10 seconds.
cheers

Dave
Customer Service

Offline viewer

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #2 on: July 11, 2016, 03:52:35 PM »
Hello Dave, Thanks for the reply. I have just turned it off at the mains switch and back on again after 10 - 20 seconds but the machine will still not record 10HD, surely others are having the same problem but as you say it may be isloated to the Geelong area, I notice there have been 25 views of my post so if some of those had this problems then they would would have posted something. Whilst I was writing this I had an idea and so I retuned my machine for 10HD in Melbourne (219.500) (I can tune, and receive, signals from both transmitters) but still I cannot record so it is not something speific to the Geelong translator so it is something about my machine that does not like 10HD or nobody else has tried to record 10HD in recent days.

Offline IanL-S

  • Guru
  • *****
  • Posts: 994
    • View Profile
    • IceTV SKIPPA wiki
Re: 10HD recording problems on 7500T
« Reply #3 on: July 11, 2016, 04:35:36 PM »
I assume that the turner support MPEG4 as well as MPEG2 - 10HD is transmitted in MPEG4 (H264). But if that were the case you would not be able to record (Melbourne) 9 HD and 7 HD.

Seems very weird .....

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help

Offline mac37

  • Senior Member
  • ****
  • Posts: 142
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #4 on: July 11, 2016, 06:24:03 PM »
Sunshine Coast Regional (and Brisbane channels as well)

I can confirm that I have just set an instant recording on the HUMAX HDR-7500T and it worked perfectly.
I also set a timer recording, and it recorded OK as well.
This was for Channel 13 = 10HD

I then did the same excercise for Channel 80 WIN HD also Channel 10.

All is well with my HUMAX here in regional QLD

Mac
Humax HDR 7500T, Beyonwiz T2 X 2
IceTV Interactive EPG - HDMI to LG LCD LED 50 &  Linden 65

Offline neilrt

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #5 on: July 12, 2016, 10:48:39 AM »
im in the frankston area and my 10 HD (13) recordings say they are recording and red button lights up 0n 7500T but at end of recording a message comes up that timed recordings less than 30 seconds cannot be saved so nothing saves to HDD. this only happens on 13, ch 10 standard is ok. Also can not  instant record on 13 at all.


there has to be some issue or changes to ch 13 since last friday
« Last Edit: July 12, 2016, 10:51:18 AM by neilrt »

Offline viewer

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #6 on: July 12, 2016, 11:53:13 AM »
I have just received a personal message from a memeber with the same problem and he was going to update to the latest software which I thought I had because I didn't have any of the channel 9 problems but I just checked and I only have 1.08.26 so I am currently downloading the latest (1.08.29) and see how that goes. I will feel a bit stupid if that fixes it.

Offline viewer

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #7 on: July 12, 2016, 11:59:56 AM »
Have updated to 1.08.29 and all now appears ok, how stupid am I. Thanks to those that responded.

Offline IanL-S

  • Guru
  • *****
  • Posts: 994
    • View Profile
    • IceTV SKIPPA wiki
Re: 10HD recording problems on 7500T
« Reply #8 on: July 12, 2016, 12:53:05 PM »
I am sure we have all done similar things. I know I have.

Ian

Offline mac37

  • Senior Member
  • ****
  • Posts: 142
    • View Profile
Re: 10HD recording problems on 7500T
« Reply #9 on: July 12, 2016, 05:44:00 PM »
Sorry - I probably should have mentioned the software level I was on. 1.08.29.

I should also mention that I have the upgrades set to automatic, and I am usually  unaware that it has happened.

Anyway - glad to see that you are all sorted.

Kind regards,
Mac


Share via facebook Share via twitter

xx
10HD sunday issues

Started by aeb001 on IceTV EPG Content

6 Replies
458 Views
Last post November 25, 2018, 11:20:31 AM
by aeb001
xx
Ch 10HD Melbourne. episode name, descriptions donít match intermittently.

Started by grampus on IceTV EPG Content

0 Replies
296 Views
Last post November 23, 2018, 04:39:20 PM
by grampus
xx
Skippa not picking up new 7Flix and 10HD

Started by Jondalar on SKIPPA

4 Replies
1732 Views
Last post March 05, 2016, 10:57:39 AM
by angyp
xx
10HD (LCN13) Melbourne starts March 2

Started by IanL-S on General Discussions

3 Replies
1534 Views
Last post February 25, 2016, 07:55:23 PM
by mac37