Author Topic: XML Issue, Region Changes, duplicate channel ID  (Read 1646 times)

Offline Aligator7050

  • Newbie
  • *
  • Posts: 1
    • View Profile
XML Issue, Region Changes, duplicate channel ID
« on: January 24, 2014, 10:08:33 PM »
I'm seeing an issue with the XML feed and my importing of the XML died on the 20th. Instead of "Tasmania" there is now two choices, "TAS - Hobart" and "TAS - Launceston", and despite selecting just "TAS - Hobart" in my account,  both are including in the XML with duplicate channel ID, and 4TheRecord rejects the import. If I manually delete all the Launceston channels, it loads. Why are their two in the XML?

OLD - Working
<channel id="107">
    <display-name>7mate</display-name>
    <region-name>Tasmania</region-name>
    <lcn>60</lcn>
    <lcn>63</lcn>
    <lcn>73</lcn>
</channel>

NEW - Broken
<channel id="107">
   <display-name>7mate</display-name>
   <region-name>TAS - Hobart</region-name>
   <lcn>60</lcn>
   <lcn>63</lcn>
   <lcn>73</lcn>
</channel>
[other channels removed for clarity]
<channel id="107">
   <display-name>7mate</display-name>
   <region-name>TAS - Launceston</region-name>
   <lcn>60</lcn>
   <lcn>63</lcn>
   <lcn>73</lcn>
   </channel>

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1318
    • View Profile
    • IceTV
Re: XML Issue, Region Changes, duplicate channel ID
« Reply #1 on: January 26, 2014, 01:42:29 PM »
Hey Aligator7050,

This one has been fixed.
Regards,

Daniel.
CTO.

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()