Author Topic: Two questions regarding the forum  (Read 2176 times)

Offline rickym

  • Junior Member
  • **
  • Posts: 25
    • View Profile
Two questions regarding the forum
« on: January 09, 2012, 09:51:10 AM »
Hi,

I use a forum at another website that seems to be very similar in setup as this one -- probably the same program.  Although, this one does have some extra formatting features that I like.  Thank you.

However, I do have two problems with this one:

1.  There does not seem to be a spellchecker -- or is it a matter that I can't see it for looking? 

2.  Sometimes, I can't post anything.  I hit the post button and the dialogue box at the top of the screen (top row, right-hand side) indicates that it is being posted with the little thingamy going around -- please see attachment.  However, several minutes later, nothing has happened and the posting has not occurred.  Is this a matter of teathing problems or, again, am I doing something wrong.

Cheers,

Rick

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1271
    • View Profile
    • IceTV
Re: Two questions regarding the forum
« Reply #1 on: January 09, 2012, 10:04:29 AM »
Hi Rick,

I'm not sure why the spell check option was not enabled. This has been done now.

As for posts not happening, I don't see a screenshot attached so can't really see what would be causing that.
Regards,

Daniel.
CTO.

Offline rickym

  • Junior Member
  • **
  • Posts: 25
    • View Profile
Re: Two questions regarding the forum
« Reply #2 on: January 09, 2012, 11:07:40 AM »
Sorry, I sent the post without the attachment by mistake.  Then I tried to change the post and add the attachment and it wouldn't let me -- well, it would not make the changes.  And the size of the attachment is within approved bounds (32 KB). 

However, the attachment is not necessary.  All it showed was the top right-hand dialogue box with the thingamy going around and around, but nothing happening.  It would spin forever if I left it.

Cheers,

Rick

PS.  Here's hoping this one goes!

Offline rickym

  • Junior Member
  • **
  • Posts: 25
    • View Profile
Re: Two questions regarding the forum
« Reply #3 on: January 09, 2012, 11:14:19 AM »
Further to my post above -- I wonder whether the problem is when I try to change (edit) an existing post and it won't work properly to do that?

Rick

Offline toppytools

  • Full Member
  • ***
  • Posts: 56
    • View Profile
Re: Two questions regarding the forum
« Reply #4 on: January 14, 2012, 08:32:46 PM »
On some forums, that can happen if someone posts a reply that quotes your post while you are typing your edit. It can also happen if the server is busy or your Internet connection is slow.


Share via facebook Share via twitter

cheesy
Inability to limit series recording to one network

Started by IanL-S on Smart Recording website and General questions

0 Replies
975 Views
Last post March 10, 2020, 03:51:27 PM
by IanL-S
xx
Quantico - 7 network

Started by aeb001 on IceTV EPG Content

6 Replies
317 Views
Last post September 20, 2019, 01:13:46 PM
by MD
xx
Hell's Kitchen 7food network

Started by aeb001 on IceTV EPG Content

1 Replies
204 Views
Last post July 17, 2019, 04:40:41 PM
by Tiphanee
xx
RBT is a single 1-hour episodes, not two half-hour episodes

Started by prl on IceTV EPG Content

9 Replies
570 Views
Last post October 19, 2019, 12:51:43 PM
by aeb001