Author Topic: Trying to subscribe...  (Read 933 times)

Offline nodyel

  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to subscribe...
« on: November 10, 2015, 01:01:20 PM »
I tried to subscribe last night a couple of times, and a couple of goes today, but each time I click 'Proceed to payment' (or whatever it says) I get the following:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, info@icetv.com.au and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.2.15 (CentOS) Server at www.icetv.com.au Port 443


Tried IE & Chrome, both came up with the same. Problems with the subscription processor? Have also sent details to the 'info' address suggested.

Regards,

Mike Leydon.
Beyonwiz U4

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Trying to subscribe...
« Reply #1 on: November 10, 2015, 02:10:33 PM »
Hi Mike,

The error is being caused by having your username as your phone number.

Replace it with a 10 digit number starting with either 02, 03, 04, 07 or 08 here:
https://www.icetv.com.au/cgi-bin/webmembers.cgi?op=editDetail

Then you will be able to renewal.
cheers

Dave
Customer Service

Offline nodyel

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Trying to subscribe...
« Reply #2 on: November 10, 2015, 03:08:04 PM »
Didn't notice that, lol. Works fine now with that change and all subscribed again  :)

Thanks Dave.


Share via facebook Share via twitter