Author Topic: Problems with my Toppy Mrk II  (Read 1572 times)

Offline csutak40

  • Guru
  • *****
  • Posts: 1109
    • View Profile
Problems with my Toppy Mrk II
« on: September 08, 2012, 05:17:04 PM »
OK, the original problem partly solved.  A friend will give me his old, no longer used, Toppy as soon as he finds it ;D  Meanwhile I started to use my second Toppy that I bought as a spare last year. It too had its problems, I updated it to the latest firmware and seems some TAPs don't like that, so had to put back the Feb 20 2006 firmware (which is what I use on Toppy Mrk I).  It also has a 750 gig HDD which, I am now finding, is pretty noisy.

However, having transferred everything over from Toppy No 1, I have problems.  Discovered that some Channels have different number than I had in Toppy 1.  For instance, Channel 11 used to be 11, now it is 12. There are three channels that have changed numbers and those channels create problems.  They are shown as normal in TEDS+ it shows that a timer has been set, but when it uploads, I get a fail and EPG_Uploader complains that "Topfield channel number not found, setup ini file correctly"

Those channels are also MIA in JustEPG, although their names are showing.  So, I did that I know I shouldn't do - being hopeless with this sort of thing - I started fiddling with the ini files.  I looked at every ini file I could find on the IceBox page and changed everything I saw referring to the 3 problem channels (11,ABC2&SBS2)  It made no difference.  Then I remembered the TED suite folder.  I discovered an ini file for both EPG_Uploader and JustEPG in there (which were different from the ones in the IceBox) also found  TS.ini and IceGuide.ini  I carefully checked all the numbers and changed as necessary (or so I thought)  I have now managed to break TED/S completely!  TED simply hangs while "creating data files" and TEDS won't open, gives a Run time error 19 at line 2617.  I have no idea how to fix it.   :-[  I have stared at and checked and triple checked it all and can't see what I've done to break it  :'(

I wrote to John, but don't expect a reply - he never does.  ::)

I am writing here, hoping that some guru that is familiar with the Toppy and ini files be willing to have a look and see what I've done wrong.  I won't copy them here, unless there is a volunteer, I am sure most people wouldn't be interested.

P.S.  I have attempted to include a couple of attachments, but get an error, something about not being able to find it - again, no idea why (the two added together were less than 200kb)

I have also discovered, that having removed the attachments, clicking the "post" button does nothing.  So, I have now moved over to my other PC, to see if I have better luck


Cheers,
Judy
Windows 7 Media Center; Last Update Feb 20 2006; Beyonwiz T4, T2

Offline ChrisW

  • Senior Member
  • ****
  • Posts: 82
    • View Profile
Re: Problems with my Toppy Mrk II
« Reply #1 on: September 08, 2012, 11:40:29 PM »
Hi Judy.

John forwarded your plea for help to me, so he does listen, even if he can't help.  :)

I have emailed you directly for phone contact details.


Share via facebook Share via twitter

xx
SEAL Team & Hawaii Five-O problems with my Beyonwiz

Started by vader1111 on General Discussions

1 Replies
220 Views
Last post June 27, 2019, 04:07:47 PM
by prl
xx
Manual Channel Tuning Problems

Started by Wills13 on General Discussions

0 Replies
253 Views
Last post January 23, 2019, 10:37:23 PM
by Wills13
xx
Image problems in the Android app

Started by prl on Smart Recording on Android

24 Replies
3819 Views
Last post July 06, 2019, 04:06:15 PM
by prl
xx
Recording one-off shows and other problems with Recommendations

Started by prl on Smart Recording on Android

10 Replies
2371 Views
Last post April 29, 2019, 10:30:51 AM
by prl