Author Topic: Only one tuner device is used to record even though I have a Dual Tuner (VMC)  (Read 4112 times)

Offline jaredmorgs

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hi there

Currently trialling Ice and only one tuner is being used to record TV.  I have a DVICO Dual Tuner (1st Generation) card and both tuner devices are recognised when I use the config options in Vista Media Centre.

Any ideas why this would be happening?  One tuner uses BlueBird and the other uses BDA codecs (?).  I have installed the latest Fusion drivers (3.63.01).

Has anyone else had a similar problem?  Is is something simple I have missed in configuring Vista.  I have followed the setup instruction for ICE TV to the letter.

Thanks for your help.

Offline marcusstringer

  • Senior Member
  • ****
  • Posts: 105
    • View Profile
Are they dual tuners?

Because that's how it work, i think...one tuner is used for recording while the other is used for watching...
You should able to change which tuner does what when you set them up
Marcus
Twitter: @MarcusStringer
www.midlandtypsetters.com.au

Offline dgaust

  • Senior Member
  • ****
  • Posts: 85
    • View Profile
You should be able to record with both tuners at the same time (although when that happens you will only be able to watch one of the channels being recorded or a video).

I've read of similar problems with this particular tuner (the bluebird part) over at xpmediacentre.com.au

I'd suggest heading over there and posting, as this really wouldn't be the best place to get support on those kind of issues.

Offline roman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Dude I had this same problem that you have, mine was happening on and off..

Get rid of that Tuner, thats what I did,  I got a Digital now for $100 and never looked back,  nice fast switching of channels and good support, I highly recommend them...

Do a search in the

www.xpmediacentre.com.au

Good Luck...


Share via facebook Share via twitter