Author Topic: ICE2 dropping connection to router  (Read 3935 times)

Offline vincent

  • Full Member
  • ***
  • Posts: 39
    • View Profile
ICE2 dropping connection to router
« on: September 08, 2006, 08:39:44 PM »
I have got the ICEbox2 working via my wireless connection.  The info page shows a strong signal and the DHCP server "Dlink G640T" is using the mac address to issue the same IP address each time.  I find that over night the connection is dropped and each time I have to pull the power to get the ICEbox2 to reconnect to my network.

Am I missing something in setting up my network.  This would be the first device on the network which I am trying to connect 24/7.  All other devices are stopped and started.

Offline peteru

  • Senior Member
  • ****
  • Posts: 97
    • View Profile
    • Blog
Re: ICE2 dropping connection to router
« Reply #1 on: September 11, 2006, 12:56:04 PM »
I've had problems with a DLink AP and other devices in the past. Connections used to die after about 30 hours. I have updated the DLink AP to the latest released firmware and the uptime improved to just over two weeks. I still wasn't happy, so contacted DLink technical support via email and they sent me an unreleased firmware that fixed the problem completely.

I'd suggest that you ensure you have the latest released firmware on your router and if that does not help, try contacting tech support to see if they have something newer.

Offline vincent

  • Full Member
  • ***
  • Posts: 39
    • View Profile
Re: ICE2 dropping connection to router
« Reply #2 on: September 11, 2006, 02:04:10 PM »
Thanks for the recommendations, will check but I am pretty sure I have the latest F/W from Dlink website.  The unit has maintain connection all weekend so far and I even had the 360 D/L a demo game over night.  If it keeps dropping the connection I will email Dlink to see if they can help.

Offline sir.richard

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: ICE2 dropping connection to router
« Reply #3 on: October 23, 2006, 09:30:01 AM »
I have the same issue, see my post here:

http://www.icetv.com.au/iceforum/index.php?topic=445.0

Its not my router, and its not the USB connection dying as I cant load the user interface from the router. Other wireless devices continue to work fine. I am confident that the problem is my new ASUS IceTV box.

Offline h45e

  • Junior Member
  • **
  • Posts: 11
    • View Profile
Re: ICE2 dropping connection to router
« Reply #4 on: October 26, 2006, 12:24:24 PM »
I had the same problem, i even tried to spoof the icebox 2 just to get a ip so i can log into it. In the end iceTV sent me out a "new" box and it seems ok now.


Share via facebook Share via twitter