Author Topic: Forum software still Post-ing when it should just Preview  (Read 1851 times)

Offline prl

  • Guru
  • *****
  • Posts: 3535
    • View Profile
Forum software still Post-ing when it should just Preview
« on: September 06, 2016, 11:07:30 AM »
Like this post. All I did was click on Preview, and it was posted.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3, T4, U4 & V2 for testing

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1319
    • View Profile
    • IceTV
Re: Forum software still Post-ing when it should just Preview
« Reply #1 on: September 07, 2016, 03:09:54 PM »
Sadly for now it has beaten me... might need to wait for SMF 2.1 to come out of Beta, so for now the issue has been 'fixed' by removing the preview until then.  :-[
Regards,

Daniel.
CTO.

Offline prl

  • Guru
  • *****
  • Posts: 3535
    • View Profile
Re: Forum software still Post-ing when it should just Preview
« Reply #2 on: September 07, 2016, 03:39:37 PM »
Thanks for letting us know.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3, T4, U4 & V2 for testing

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 400
    • View Profile
Re: Forum software still Post-ing when it should just Preview
« Reply #3 on: September 07, 2016, 10:02:40 PM »
At least I can post now that the Preview option has been removed - before I kept getting an error when trying to post
Beyonwiz V2: 4 HDTV Tuners, 16gb SD + unRaid 10TB NAS + IceTV Skippa (for old times sake - make me an offer and it's yours!)

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()