Author Topic: Ch 10 (ALL) choppy  (Read 2448 times)

Offline choo

  • Junior Member
  • **
  • Posts: 12
    • View Profile
Ch 10 (ALL) choppy
« on: July 18, 2009, 05:45:57 PM »
Hi

As of this afternoon (July 18) all ch10's are 'choppy' this includes ch 1, 10, 11, 12.

Any reason why? anyone else notice this?

All other channels seem fine and 10 has been fine in the past.

Feeback / ideas welcome!

- Should mention these are Sydney channels, I'm on the NSW Central Coast.
« Last Edit: July 18, 2009, 06:12:25 PM by choo »

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Ch 10 (ALL) choppy
« Reply #1 on: July 18, 2009, 05:50:44 PM »
Check your antenna and cables.
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline choo

  • Junior Member
  • **
  • Posts: 12
    • View Profile
Re: Ch 10 (ALL) choppy
« Reply #2 on: July 18, 2009, 06:20:45 PM »
All channels fine for years on digital. One HD fine this morning. All other channels fine atm it's just all the 10's.

Anyone in the area give feedback before I make any physical changes to the setup!

Offline choo

  • Junior Member
  • **
  • Posts: 12
    • View Profile
Re: Ch 10 (ALL) choppy
« Reply #3 on: July 18, 2009, 06:42:47 PM »
Update: 10 signal went off the air just after 6.30pm for several seconds - looks like it's all back to normal now.  ??? :) :)


Share via facebook Share via twitter

xx
Changing Guide Region

Started by Trial_Master on General Discussions

2 Replies
139 Views
Last post June 23, 2019, 06:40:28 PM
by Trial_Master
lamp
9Go! SID changes

Started by grumpy_geoff on IceTV EPG Content

1 Replies
107 Views
Last post June 23, 2019, 09:03:43 AM
by IanL-S
xx
Mighty Machines

Started by aeb001 on IceTV EPG Content

4 Replies
138 Views
Last post June 11, 2019, 05:51:20 PM
by aeb001
xx
New SBS channel

Started by Melb137 on IceTV EPG Content

2 Replies
272 Views
Last post May 29, 2019, 01:04:41 PM
by prl