Author Topic: Error with recordings  (Read 4991 times)

Offline miles

  • Newbie
  • *
  • Posts: 3
    • View Profile
Error with recordings
« on: July 29, 2008, 09:38:56 PM »

I have a weird issue that has been happening for months, and I just haven't got to the bottom of.

I'm using icetv/eyetv on a dedicated Mac Mini. If I manually hit 'record' prior to a show, it records fine, and appears in recordings. If I use remote record, and set up a series or one off recording, it shows as scheduled, it appears as a recording in Recordings, but when I press play, it comes up with a dialog box to say 'This recording is unplayable. The recording file does not contain any data.'

See the attached screengrab.

It only happens if I used the desktop widget on another Mac, or the IceTV website. Hitting record manually works, but that's not an ideal solution. :(

Any thoughts or suggestions, anyone?

Cheers

Miles.

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Error with recordings
« Reply #1 on: July 30, 2008, 09:24:35 AM »
An unplayable recording is something that Elgato can only fix unfortunately. It might be worth asking the same question on the Elgato forum: http://forums.elgato.com/

Are you running the latest version of EyeTV (version 2.5.2 for EyeTV 2 users)?

If not, it can be downloaded here:
http://www.elgato.com/elgato/int/mainmenu/support/Update-Start/Update-EyeTV-2.en.html

Offline miles

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Error with recordings
« Reply #2 on: July 30, 2008, 09:43:31 PM »
Thanks Marc, I guessed that'd be the case.

Yes, running 2.5.2, so it's not as easy as an old software issue. :(

Will post over at elgato...

Cheers

Miles.


Share via facebook Share via twitter

xx
epg error

Started by garrycox1953 on IceTV EPG Content

4 Replies
389 Views
Last post November 21, 2018, 09:50:38 PM
by garrycox1953
xx
Stop Failed Error.

Started by SkippaBeat on SKIPPA

5 Replies
3184 Views
Last post June 28, 2018, 12:47:32 PM
by ChrisW
xx
Daylight savings error

Started by eafywan on Smart Recording website and General questions

1 Replies
681 Views
Last post April 02, 2018, 08:33:07 AM
by eafywan
clip
[SOLVED] "Channel could not be opened." error when setting up

Started by DaveQB on MythTV

1 Replies
2275 Views
Last post March 21, 2018, 03:05:00 PM
by DaveQB