Author Topic: not loading data  (Read 3874 times)

Offline peterb

  • Newbie
  • *
  • Posts: 2
    • View Profile
not loading data
« on: February 17, 2010, 10:24:46 PM »
Hi, I have been trying to set up web scheduler to use Icetv, followed all the steps in setup guide how every when I hit reload data it don't do anything
just said

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Loading Data Please Wait...

About to load XMLTV Data from http://iceguide.icetv.com.au/cgi-bin/epg/iceguide.cgi?op=xmlguide&days=6


Earliest Entry : Tue Feb 16 21:00:00 EST 2010
Latest Entry : Tue Feb 16 21:00:00 EST 2010

Current EPG Data Set
EpgHalf : 1
EpgHour : 1

Saving loaded EPG data

Running post load action
Merging Programs with the same name
Merging same name : Tue Feb 16 21:00:00 EST 2010 (60) - Epg

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

it goes on with a whole lot more merging same name.
i go into channel mapping and all i have in the mapping field is EPGhalf and EPGhour.
am i doing something wrong?
 
thanks for your time.
regards
Peter

Online Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1183
    • View Profile
    • IceTV
Re: not loading data
« Reply #1 on: February 18, 2010, 09:48:09 AM »
Looking at your account it is setup as a free widget account, while this can be used on the widget and iPhone to view the guide, you cannot download the guide for use in a PVR/Recorder using this type of account.

I have converted it across to being a normal trial account with full access to the system, please try again and see how it goes.
Regards,

Daniel.
CTO.

Offline peterb

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: not loading data
« Reply #2 on: February 18, 2010, 09:56:50 AM »
Thanks mate, that was the problem.
just did an update and it took a couple of minutes this time, and now all the channels are showing up in the channel mapping.
thanks for that.

Peter


Share via facebook Share via twitter