Author Topic: Townsville 9Life EPG not going to P1 & P2 but ok on T3  (Read 1189 times)

Offline mcratt

  • Newbie
  • *
  • Posts: 8
    • View Profile
Townsville 9Life EPG not going to P1 & P2 but ok on T3
« on: August 07, 2016, 03:25:38 PM »
Hi,

OK, my problem:
since the SC & WIN swap I am not getting EPG data for the new 9Life channel in Townsville for my P1 & P2 Beyonwizzers, however my T3 wizz gets the data just fine.

In IceTV I have SC 9Life and LCN 54 selected.

in both my P1 & P2 wizzers I have LCN 54 chosen in my favourites. The channel works as I can watch shows on it.

The EPG Guide works fine for the other SC channels, 5, 50, 52 & 53.  Why doesnt it work for 54?

Any suggestions on how to fix this issue?
cheers, Mick
heavy Beyonwiz user (models: S1, H1, P1, P2, T3)

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Townsville 9Life EPG not going to P1 & P2 but ok on T3
« Reply #1 on: August 09, 2016, 12:24:31 PM »
Hi Mck,

Try turning the P2 and P1 off to standby then switch them off at the power point for 10 seconds.

Then after they have come back on:
  • Go to 'Setup > System > Initialise', then
  • Clear EPG Disk Cache
  • Clear IceTV Disk Cache (if it exists)
cheers

Dave
Customer Service


Share via facebook Share via twitter

xx
9Life Townsville started but no EPG?

Started by sozza69 on IceTV EPG Content

2 Replies
999 Views
Last post July 19, 2016, 03:31:09 PM
by Dave at IceTV
xx
Fujitsu V8 Series - Round 4 Townsville 21/8

Started by Mortbrad on IceTV EPG Content

2 Replies
1364 Views
Last post September 03, 2010, 05:52:59 PM
by Mortbrad
xx
7HD Ice Guide incorrect for Townsville.

Started by XxNGxX on IceTV EPG Content

6 Replies
3591 Views
Last post June 19, 2008, 08:28:07 AM
by XxNGxX