Author Topic: Remote recording not working  (Read 2372 times)

Offline Nickwontlose

  • Newbie
  • *
  • Posts: 9
    • View Profile
Remote recording not working
« on: September 20, 2009, 10:17:54 PM »
Hey im kind of new to this, just got a DP-P2 today.

I have setup the guide to receive the ICEtv updates fine and everything and can manually schedule a recording through the guide.
However when i try and set it to record remotely it shows up as like its going to record in the icetv guide however it never actually records it on he unit. I've waited 2+ hours and it's still not showing up as recording or anything like that. Also noting that when i go to view the ICEtv guide the time is 2 hours forward from what it should be even though the region settings are all correct.

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Remote recording not working
« Reply #1 on: September 21, 2009, 01:02:09 AM »
That could explain lots.   Get your time stuff right, and the rest should go a lot more smoothly.   ICE (and free to air) is GMT based, so if the GMT offset is wrong (by your EPG being out by 2hours, I am certain of this), then nothing will be right.
Turn off daylight savings, this might be your prob (this is a dumb option that simply alters the offset by 1hour... ).    There was a bug which was hard to quantify regarding the changing of the time settings causing things to get out of wack, get it to AUTO time and a 10hour offset (for east coast), power down to check the clock got sent correctly to the front panel, power up and see how that goes.   You may need to clear the epg/iceguide cache.
Regards
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()