Author Topic: No EPG or Interactive updates!!! It has been days.  (Read 3666 times)

Offline technoboffin

  • Newbie
  • *
  • Posts: 3
    • View Profile
No EPG or Interactive updates!!! It has been days.
« on: February 18, 2009, 01:27:42 PM »
Guys,

I hope you are aware that there is an issue with iceTV in that it is not sending out updates.

Please fix.

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1216
    • View Profile
    • IceTV
Re: No EPG or Interactive updates!!! It has been days.
« Reply #1 on: February 18, 2009, 01:29:14 PM »
There is no general issue sending updates, this does sound more like an issue on your setup, please contact support on either 1300 654 803 or 02 8424 7555.
Regards,

Daniel.
CTO.

Offline technoboffin

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: No EPG or Interactive updates!!! It has been days.
« Reply #2 on: February 18, 2009, 01:41:34 PM »
Yeah...don't know how...just noticed my enable was off...

sorry..


Was just about to rescan the complete channel list...and noticed ice was disabled...which is odd...cause I never disabled it. Nice glitch...wiz.

Vortical

  • Guest
Re: No EPG or Interactive updates!!! It has been days.
« Reply #3 on: February 18, 2009, 06:15:17 PM »
Had you at any stage unplugged a network cable from the wiz/switch/router ect, adjusted network settings or disabled the network on your wiz at any stage?

If so that would explain why it was disabled.

Offline Ea5e

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: No EPG or Interactive updates!!! It has been days.
« Reply #4 on: February 21, 2009, 03:40:40 PM »
OK, here is what I believe the problem and fix is: (I have the latest firmware)
I was not getting Interactive timer settings for a week, but the Ice EPG was downloading correctly.
I cleared the cache several times, warm boot, cold boot, no luck.
The BW was talking to ice, and ice was responding to pings, so it all looked OK, but no timers coming down
Ice support could not help, all was OK at their end
Ice showed my last access was a week ago, and displayed the my shows as queued.

I figured out that the lockup was at the same time that I re-cabled the house to run a CAT5 to the BW. At this time, not only was the BW disconnected from the network and switched on for several hours, but I left it on the ice setup screen during this time.

Fix: (After some hair pulling!)
Reboot router (don't really think that has anything to do with it, but why not)
Disable LAN on BW
Enable LAN on BW
Move to ice tv setup screen. You will see that ICE has been disabled
Enable it again
Check. You will then see it fetching all the EPG data, timer settings and acknowledging back to ice
Ice shows successful show download

So, I think there is a bug or feature that causes the BW to give up and not retry during a prolonged network outage, on just the timer fetches, not the EPG.

Also, the simple disable - enable sequence above seems to be more effective and almost as simple as clearing the ice cache. You also don't have the pain of a rescan or factory reset to go through


Share via facebook Share via twitter

xx
RBT is a single 1-hour episodes, not two half-hour episodes

Started by prl on IceTV EPG Content

4 Replies
97 Views
Last post July 18, 2019, 05:52:33 PM
by prl
xx
Graham Norton Show Friday 28th June

Started by simoncasey on IceTV EPG Content

0 Replies
79 Views
Last post June 29, 2019, 12:05:53 PM
by simoncasey
xx
Travel Oz - no season and episode numbers

Started by Peter_H on IceTV EPG Content

2 Replies
95 Views
Last post June 20, 2019, 09:22:13 AM
by Daniel Hall at IceTV
xx
SBS: Shannons Nationals TCR Australia [Perth]

Started by grumpy_geoff on IceTV EPG Content

1 Replies
137 Views
Last post May 16, 2019, 07:51:44 PM
by Alison