Author Topic: IceGuide issues  (Read 5364 times)

Offline madrob

  • Newbie
  • *
  • Posts: 3
    • View Profile
IceGuide issues
« on: March 01, 2009, 10:52:55 PM »
I haven't had an EPG for days and now all of my timer settings have vanished. I've checked my IceGuide status and it is enabled with the correct owner Id, pw and device selected. I've tried rebooting my wireless router, clearing the cache, disabling and enabling the LAN and IceGuide in Setup but in the message box it only ever gets as far as "Success on getting a device list"
It doesn't ping, it doesn't say wait 30 mins for scheduler tasks or any of those messages that are the norm.
When I click on Check User Info the Checking ID and Password box just stays up there for ages (I've left it for up to 10mins with no result).
Is there something I'm missing? Is there anyway to force it to ping or is there another setting I can reset to force it to respond??

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: IceGuide issues
« Reply #1 on: March 01, 2009, 11:18:11 PM »
Sounds like something isn't right with your LAN setup or your router.   Does WizFX work (can it see your recordings.. hint, enable the WizPNP server on the Beyonwiz).  If so, then at least this proves your local network is setup properly.   Presumably your gateway and DNS settings are also correct for the Wiz, as it needs these to get outside your network.
Regards
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline Trial_Master

  • Senior Member
  • ****
  • Posts: 179
    • View Profile
Re: IceGuide issues
« Reply #2 on: March 01, 2009, 11:30:59 PM »
I haven't had an EPG for days and now all of my timer settings have vanished. I've checked my IceGuide status and it is enabled with the correct owner Id, pw and device selected. I've tried rebooting my wireless router, clearing the cache, disabling and enabling the LAN and IceGuide in Setup but in the message box it only ever gets as far as "Success on getting a device list"
It doesn't ping, it doesn't say wait 30 mins for scheduler tasks or any of those messages that are the norm.
When I click on Check User Info the Checking ID and Password box just stays up there for ages (I've left it for up to 10mins with no result).
Is there something I'm missing? Is there anyway to force it to ping or is there another setting I can reset to force it to respond??

I’ve been having similar issues http://www.icetv.com.au/iceforum/index.php?topic=1640.0. I receive the Get Scheduled Tasks message and timers load onto my Wiz P2 but the Send Scheduled State does not work and sometimes I have to restart the Wiz to get the Check/Ping test to work or it just hangs??
My issues started on Friday morning, your issue sounds similar in some respects so I’m assuming ICE have an issue. Are you using a Beyonwiz too? I’ve logged a fault ticket and I would suggest you do same. It’s annoying all these issues isn’t it?   :(
« Last Edit: March 01, 2009, 11:33:54 PM by Trial_Master »

Offline gleff

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: IceGuide issues
« Reply #3 on: March 02, 2009, 07:34:47 AM »
I'm having similar sort of issues however Wiztv does work so the LAN/WAN connections are fine. 

Offline Daniel Drysdale at IceTV

  • Senior Member
  • ****
  • Posts: 113
    • View Profile
    • Dan's Demented Ramblings
Re: IceGuide issues
« Reply #4 on: March 03, 2009, 02:00:47 PM »
We believe we have fixed the issue causing timer status update messages to not be processed by the server.

The failure to process the updates caused the strange error messages on the Beyonwiz as well as the failure of the program status pills on the website to be updated.

I apologise again for the delay, we spent many hours on the issue yesterday, overnight and today.

I would ask that affected users give their units a chance to sync with the server and have a look tonight to see if there are any further problems.

Cheers
Daniel Drysdale
Software Manager @ IceTV
Cheers,

Dan
Software Manager @ IceTV


Share via facebook Share via twitter

xx
IceGuide on both Topfield and Beyonwiz

Started by dclayw on General Discussions

3 Replies
2323 Views
Last post June 21, 2010, 11:47:26 AM
by prl
xx
Fetching fails with Iceguide4Topfield on Mac

Started by wfdonald on Topfield

1 Replies
3479 Views
Last post May 29, 2008, 08:30:27 PM
by wfdonald
xx
Convert IceTV generic XML file to "iceguide_cgi.txt"

Started by crispin on XMLTV (General)

4 Replies
8158 Views
Last post April 18, 2008, 11:26:42 AM
by Daniel Hall at IceTV
xx
Iceguide Interactive Build 2.0.0.16: Error Messages: No Recordings Set

Started by GEOFFGMF on Windows Vista Media Center

2 Replies
3294 Views
Last post March 30, 2008, 10:13:35 AM
by GEOFFGMF