Author Topic: Broken/ Pixelated Images  (Read 393 times)

Offline tassiejd

  • Newbie
  • *
  • Posts: 1
    • View Profile
Broken/ Pixelated Images
« on: April 14, 2019, 06:15:11 PM »
About a week ago, the IceTV recordings on my Beyonwiz T4 starting becoming extremely broken up and jumpy.  It was completely unwatchable with two-thirds of the screen just a pixelated mess with loss of audio.

I found that if I turned off the machine it would work for awhile and then the pixelated break up would occur again 20 to 60 minutes later.  I suspected it might be the unit overheating and so I plugged in my old Topfield PVR which worked fine for a few days but now it is experiencing exactly the same problem.

I have changed both the aerial inputs and HDMI cable and ports between the TV and PVRs but that has not made any difference.  I have not had any problems with direct reception into the TV.

I have noticed that the names used for some channels and what is shown in the IceTV guide (Hobart TAS Region) are slightly different (eg. 7HD vs 7HD Hobart).

The issue is happening on mutliple channels and I am at a loss to what it might be.

Offline IanL-S

  • Guru
  • *****
  • Posts: 994
    • View Profile
    • IceTV SKIPPA wiki
Re: Broken/ Pixelated Images
« Reply #1 on: April 15, 2019, 10:01:25 AM »
This could well be a signal strength related problem. As always, that can be due to the signal being either too strong or too weak. (There is also a distinction between signal strength and signal quality, which I do not really understand.) The intermittent nature of the problem is somewhat perplexing. Are there any cranes between you and the transmitter.  Do you get the signal from the transmitter on Mt Wellington or on of the secondary transmitters, which are lower powered if memory serves me correctly.

You could also try posting on the Beyonwiz forum.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help

Offline prl

  • Guru
  • *****
  • Posts: 3206
    • View Profile
Re: Broken/ Pixelated Images
« Reply #2 on: April 15, 2019, 10:44:26 AM »
If you can't find any external issues that might be causing the poor reception on the T4, it may be a problem with the T4 itself.

On some production runs of the T4, the heat sink cement on a set of 4 regulators that feed the tuners is also susceptible to breaking down, and the breakdown products can damage the circuit board around the regulators. This can lead to a variety of different problems (when it happened to my T4, the T4 was completely unbootable).

If that's the problem, you should get it repaired ASAP, because the damage to the circuit board is progressive, and can end up being non-repairable. The photo links in this post are a good example of the problem The black stuff on the circuit board around the heat sinks should be white. On my T4, the cement was more a milk coffee brown, but had still done enough damage to make the PVR unbootable.

If you are willing to open your T4's case, you can check for discolouration of the cement. The two heat sinks are near the tuners, which are in the row of small aluminium boxes directly behind the antenna connections on the back panel. You can see the bottom ends of the tuner "cans" in the first and third photos in the Whirlpool post I inked to.

If you do open the T4's case, unplug it from the mains and leave it for 15 min before opening the case. The power supply has capacitors charged to over 350V when it is running. Leaving it after disconnecting the mains allows time for those capacitors to discharge.

If the cement is discoloured, you should get the T4 repaired anyway, even if the your reception problems aren't caused by the action of the thermal cement. That issue is progressive and is very likely to cause issues later. You can either contact Beyonwiz support ((02) 9603 1822 or https://dtcsupport.zendesk.com/hc/en-gb/requests/new) or Mark Vasile (http://www.decisivecomputersolutions.com.au/contact.html) about the problems. Mark posts as Warkus on the Beyonwiz forum.

I can recommend Mark: he's done excellent repairs for me on both an old Beyonwiz DP-S1 and on the T4 I mentioned above. You can see feedback from others on the Beyonwiz forum in Warkus is a Legend!! (aka Mark).

As Ian-LS suggests, you may get more help on this problem, which almost certainly isn't an IceTV issue, on the Beyonwiz forum.

The differences between the exact channel names used by the broadcasters and those used in IceTV are normal. I think that IceTV regions cover areas where broadcasters use different names for the channels in different locations, but they all have the same IceTV EPG information, so the location part of the name isn't used in IceTV.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline prl

  • Guru
  • *****
  • Posts: 3206
    • View Profile
Re: Broken/ Pixelated Images
« Reply #3 on: April 15, 2019, 10:50:45 AM »
Do you get the signal from the transmitter on Mt Wellington or on of the secondary transmitters, which are lower powered if memory serves me correctly.

The main Mt Wellington transmitters are 50kW. The Risdon transmitters are 1.2kW. Taroona, 450W & Acton Rd, 40W.


Share via facebook Share via twitter