Author Topic: Autoskip processing stopped  (Read 995 times)

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Autoskip processing stopped
« on: June 25, 2016, 12:04:23 PM »
I've just realised that none of my recordings have been Autoskip processed since 20:30 21/6/2016.

Autoskip is showing as enabled in the settings, and I've power-cycled the Skippa a couple of times.

Recordings are from a mixture of SD and HD channels, including ABC.

Any other Skippa owners seeing this?

The only event I can associate this with is the server issues with Humax, Topfield and WMC recorders last week. Is there a connection?

Offline Dave at IceTV

  • IceTV Staff
  • Guru
  • *****
  • Posts: 1232
    • View Profile
    • IceTV Knowledgebase Articles
Re: Autoskip processing stopped
« Reply #1 on: June 25, 2016, 12:25:29 PM »
I've just realised that none of my recordings have been Autoskip processed since 20:30 21/6/2016.

Autoskip is showing as enabled in the settings, and I've power-cycled the Skippa a couple of times.

Recordings are from a mixture of SD and HD channels, including ABC.

Any other Skippa owners seeing this?

The only event I can associate this with is the server issues with Humax, Topfield and WMC recorders last week. Is there a connection?

Hi Chris, your AutoSkip stopped working a day before the issue that affected other recorders so the 2 events are unrelated. Unfortunately the AutoSkip process on Skippas does sometimes stop working. It is easy to get it going again.

When you power-cycled the Skippa did you do that using the power button on the remote or front panel? If so, that doesn't do a whole lot because the Skippa is mostly still alive in standby.

What you need to do is select Restart from the General menu, or you can pull the power plug out for 30 seconds (though I'd always go with the menu option if the Skippa is not completely frozen).

Selecting 'Reset EPG' from the IceTV menu will solve it as well - and may actually be the better option as it also results in a proper Restart.
cheers

Dave
Customer Service

Offline TimC

  • Senior Member
  • ****
  • Posts: 133
    • View Profile
Re: Autoskip processing stopped
« Reply #2 on: June 25, 2016, 01:40:33 PM »
My Addskip also has stopped working since sometime Monday night and my Skippa gets powered off daily.

I set up a power timer to interrupt the 240V supply for 5 minutes at 5:00 AM every day.
I did this to reduce some of Skippa's bugs while I was away on holidays and it worked fine. I did the same for my two Toppys as well.
I still get the occasional non response to the remote, but rarely.
The key point being that my Skippa goes through a reboot daily and my Addskip has still stopped working.
I note that the recordings are not showing as "Addskip Failed".
Does this mean that once Addskip does start working the unprocessed recordings will be processed?

I have now done a Menu restart to see if that makes a difference
« Last Edit: July 31, 2016, 05:14:00 PM by TimC »
Toppy, 2400, Toppy 2460, Skippa

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Re: Autoskip processing stopped
« Reply #3 on: June 25, 2016, 02:50:36 PM »
Thanks for the reply and suggestions, Dave.

By "power-cycled" I meant I actually pulled the power plug for 10 seconds. I've done that twice in the last few days. Knowing the unit "never sleeps", I figured that process would nornally fix most problems

As suggested, I tried the menu restart. It took several minutes for the unit to start rebooting. Unfortunately no improvement.

I then tried the Reset EPG option, again with no improvement.

Should the Skippa start processing a file as soon as it boots, or is there delay?

After doing the above, should the Skippa pick up the unprocessed files, or only those recorded since the restart?

Offline Dave at IceTV

  • IceTV Staff
  • Guru
  • *****
  • Posts: 1232
    • View Profile
    • IceTV Knowledgebase Articles
Re: Autoskip processing stopped
« Reply #4 on: June 25, 2016, 04:49:00 PM »
Should the Skippa start processing a file as soon as it boots, or is there delay?

After doing the above, should the Skippa pick up the unprocessed files, or only those recorded since the restart?

It sounds like we have a problem at our end.

I'm not sure how long it takes after a reboot before AutoSkip processing starts. I'd imagine it should start within 2 minutes after the FreeviewPlus and Loading banners vanish if not sooner.

Any existing recordings that haven't been AutoSkip processed yet, or their processing was interrupted, will get processed when AutoSkip starts working again.

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Re: Autoskip processing stopped
« Reply #5 on: June 25, 2016, 05:10:24 PM »
Just as a test I set a new, short recording since performing the above steps, with no improvement.

Hopefully it is a problem at your end which is easily resolved.

Offline Dave at IceTV

  • IceTV Staff
  • Guru
  • *****
  • Posts: 1232
    • View Profile
    • IceTV Knowledgebase Articles
Re: Autoskip processing stopped
« Reply #6 on: June 25, 2016, 06:27:15 PM »
Autoskip problem found and fixed. Can you check in 'Menu > Settings > IceTV' that AutoSkip shows it is processing a recording now.

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Re: Autoskip processing stopped
« Reply #7 on: June 25, 2016, 06:30:55 PM »
Good to hear, but no change yet.

I'll reboot and recheck once current recording has finished.

Offline Dave at IceTV

  • IceTV Staff
  • Guru
  • *****
  • Posts: 1232
    • View Profile
    • IceTV Knowledgebase Articles
Re: Autoskip processing stopped
« Reply #8 on: June 25, 2016, 06:49:02 PM »
I wondered if a Restart from the General menu might be needed (it worked on my Skippa).

There is also a possibility it may take 24 hours to resume working as the Skippa only checks once a day to see if its AutoSkip is enabled.

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Re: Autoskip processing stopped
« Reply #9 on: June 25, 2016, 06:53:07 PM »
Doesn't it check during a reboot?

I saw an "Autoskip activated" (or similar) message during the startup process earlier, as I was specifically watching for it.

Will know after 19:00, when I can reboot after my news recording.

Offline ChrisW

  • Full Member
  • ***
  • Posts: 53
    • View Profile
Re: Autoskip processing stopped
« Reply #10 on: June 25, 2016, 07:12:33 PM »
Looks like the restart has done the trick, following your fix.

Thanks very much, Dave.

The world is back to normal.  :)


Share via facebook Share via twitter

xx
Autoskip post processing not working on Nine HD

Started by angyp

13 Replies
1951 Views
Last post December 07, 2015, 08:06:23 PM
by simoncasey
xx
Has the XML EPG data service been stopped - solved!

Started by JPP

1 Replies
1260 Views
Last post November 28, 2011, 01:20:41 PM
by JPP
xx
Clock stopped on Skippa

Started by Heideho

5 Replies
795 Views
Last post October 07, 2015, 07:21:27 AM
by Heideho
xx
Account stopped working

Started by russellb

1 Replies
3091 Views
Last post December 30, 2005, 10:08:26 PM
by Daniel Hall at IceTV